Results 1 to 6 of 6

Thread: EveryCent.com problem?

  1. #1
    mirepup
    Guest

    EveryCent.com problem?

    Does anyone use EveryCent.com?

    I signed up with them last week, created a few of their "Free Hosted" galleries which were great for a few days. I went to check them now, and they're gone. Annoying as hell, but I'll survive.

    I tried to email them and my emails are being bounced back as below:
    ----- The following addresses had permanent fatal errors -----
    <info@everycent.com>
    (reason: 554 info@everycent.com: Recipient address rejected: Relay access denied)

    ----- Transcript of session follows -----
    ... while talking to mail.showmestats.com.:
    >>> DATA
    <<< 554 info@everycent.com: Recipient address rejected: Relay access denied
    554 5.0.0 Service unavailable
    <<< 554 Error: no valid recipients
    Anybody have any comments on this company? Or know how to reach them? I've tried from 3 different email accounts and they all bounce.

    Thanks! Jeff


  2. #2
    You do realize by 'gay' I mean a man who has sex with other men?
    Join Date
    Oct 2003
    Location
    Jacksonville, Florida, USA.
    Posts
    21,630
    I'm not 100% on this right now but ill get GA to double check however, last time one of us heard from Petr there was talk about losing down the program for a couple of months.

    As i say im not 100% if this is the case as of now but ill make sure GA see's this thread :groovy:

    Regards,

    Lee


  3. #3
    mirepup
    Guest
    Thanks Lee. I appreciate it.


  4. #4
    virgin by request ;) Chilihost's Avatar
    Join Date
    Oct 2003
    Posts
    4,496
    You can use our free hosted galleries to fill your empty spots, the links are at http://www.hunkmoney.com/galleries.html


    Cheers!

    Luke


  5. #5
    PetrA
    Guest
    Jeff, we have been hammered by spam lately and obviously your email has not made it through our spamfilters. You can reach me at marketing AT proweb DOT biz with any questions.

    As for the hosted galleries, we had a problem with one of our servers which was hard to resolve (HW problem). The gallery generator is up and running now (http://www.dirtyhome.com/hgg)


  6. #6
    mirepup
    Guest
    Originally posted by PetrA
    Jeff, we have been hammered by spam lately and obviously your email has not made it through our spamfilters. You can reach me at marketing AT proweb DOT biz with any questions.

    As for the hosted galleries, we had a problem with one of our servers which was hard to resolve (HW problem). The gallery generator is up and running now (http://www.dirtyhome.com/hgg)
    Thanks for the reply PetrA... It appears that the existing galleries have been lost then? My links don't go to my galleries still. Guess I'll have to re-create them.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •